Touch ID authentication (beta) is not working

Summary

In some instances, the Touch ID-based HYPR Workforce Access authentication on macOS computers does not function.

HYPR Versions Affected

6.9

Computer OS Versions Affected

  • macOS 10.15 (Catalina)
  • macOS 11 (Big Sur)

Detailed Description

In version 6.9, HYPR has released early stage (beta) functionality that allows macOS computer users to authenticate with HYPR via Apple’s Touch ID feature. Users who attempt to use this feature to authenticate to their computers may notice the following when clicking on the “Click to unlock with Touch ID” option on screen:

  1. No on screen user feedback after clicking “Click to unlock with Touch ID" button

  2. Computer does not unlock after placing finger on Touch ID sensor

Screenshots

touchid-error.jpg

Cause

Touch ID-based authentication is an early stage (beta) feature. Root cause of this failure is under review.

Solution

Users that experience this failure under these conditions should attempt to login via Workstation Unlock using the HYPR Mobile application, Offline PIN using the HYPR Mobile application, password, or other available and approved secondary authentication methods.

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